Montag, 28. Januar 2019

Scalextric macht's einem nicht immer leicht

Bild: (c) Scalextric
Mein nächster Digital-Umbau...hier wollte ich bei dem Gulf-Porsche 956 von Slot.It mal was neues versuchen und den sehr kleinen C8516 F1-DPR Chip verwenden. Der sollte sich fast überall einbauen lassen, weil er mit Abstand der kleinste Chip für SSD ist, wenn man ihn aus seinem Plastik-Gehäuse entfernt.

Die Digital-LED ist an der Unterseite fest verlötet. Also genügt es, ein 3mm-Loch an der richtigen Stelle zu bohren, wo die LED dann durchschaut. Mit ein wenig Heisskleber wird das Platinchen dann fixiert.

Achtung: Auf diesem Foto sind die Kabelfarben falsch! (mehr dazu folgt...)

Da es sich um einen DPR (Digital Plug Ready) Chip handelt der in den dafür vorgesehenen Fahrzeugen einfach eingesteckt wird, hat dieser eine Micro-JST Steckbuchse. Ich brauchte also ein paar lose Stecker, die ich bei Ebay günstig bekommen konnte. Die Kabelfarben entsprechen denen die Scalextric auch an anderen DPR-Chips verwendet. Da diese aber nicht genormt" sind, stimmte die Reihenfolge nicht mit den anderen DPR-Chips überein.


Bild: (c) Scalextric
Also machte ich mich auf die Suche. Auf der Scalextric-Homepage fand ich schließlich ein Bild welches einen Hinweis auf die richtige Verkabelung geben sollte. Aber da habe ich wohl die Rechnung ohne die "Böswilligkeit" der Scalex-Techniker gemacht.
Normalerweise sind die Motorkabel immer rot und schwarz. Die beiden anderen Kabel kommen dann an die Schleifer, wobei es egal ist welche Polung diese haben.

Nicht so hier. Leider habe ich den ersten Chip gekillt weil ich die beiden äußeren Kabel an den Motor angeschlossen habe. Mit einem kleinen Wölkchen und einem zarten "pfff" verabschiedete sich irgendwas auf der Platine.

Die zweite Platine starb ähnlich unspektakulär, weil ich dummerweise dann angenommen habe, daß rot und schwarz hier dann wohl der Eingang sein müsse... wieder falsch. Ich hatte einfach nicht damit gerechnet daß Scalextric hier offensichtlich eine böswillige Falle für Selbermacher gelegt hat, denn die folgende genauere Recherche ergab, daß der erste und der dritte Anschluss (auf dem Foto das rote und das blaue Kabel) an den Motor müssen und die beiden anderen an die Schleifer. Das ist wirklich unlogisch und angesichts der Tatsache daß es vom Hersteller nirgends einen Hinweis dazu gibt einfach 😡👎👿💀💥💩😖 Thank you Scalextric 😦

Naja...zum Glück habe ich eine Reihe dieser Chips für kleines Geld bekommen und so kann ich die nächsten dann richtig einbauen und anschließen.

Irgendwann rannte der schöne Porsche dann  - zumindest was die Digitaltechnik betrifft. Fahrwerkstechnisch bin ich noch nicht wirklich zufrieden. Obwohl der 956er sehr flach ist, rollt er sich häufig übers Dach ab. Auch verschiedene Versuche mit Blei an unterschliedlichen Stellen konnten dieses Verhalten bisher noch nicht verhindern. Hier sind also noch weitere Versuche nötig. Mit einer 7,468 reiht er sich gerade mal auf Platz 9 in meiner Bestenliste ein.
Demnächst hierzu mehr...ich hoffe Ihr bleibt mit mir dran.


Keine Kommentare:

Kommentar veröffentlichen